Problem
Your attempts to upload files to support tickets fail.
Cause
This issue may occur due to an incorrectly-configured list of allowed file attachment types.
Solution
To resolve this issue:
- Go to Configuration () > System Settings > General Settings.
 - Choose the Support tab.
 - Enter the desired file attachment types as a comma-separated list (for example, 
.gif,.jpg,.pdf). - Click Save Changes.
 
Last modified: 2025 July 28