Mail Import Test Failed Errors

Problem

While configuring support department mail importing via POP, you see the following error:

The Mail Import test failed: cannot select INBOX, is this a valid transport?

You may also see this error in an email notification.

Cause

Usually, this error indicates one of the following problems:

  • The mail importing configuration is using the wrong port number (often, 993 instead of 995).
  • The mail importing configuration is using an invalid email password.

Solution

To fix this issue:

  1. Go to Configuration () > System Settings > Support Departments.
    Editing a support department in the Admin Area.
  2. Click Edit for the department.
  3. Enter a valid Email Address and Email Pass.
  4. Change Port to 995.
  5. Click Save Changes.

Last modified: 2025 May 22