Problem
While attempting to use WHMCS single sign-on to authenticate, users see the following error:
Single Sign-On authentication denied for "Closed" User ID: xx
Cause
WHMCS requires the client status to be Active or Inactive to perform single sign-on authentication. This error occurs when the client account has a Closed status, which prevents single sign-on access.
Solution
To resolve this error:
- In the Profile tab of the client’s profile, update Status from Closed to either Active or Inactive.
- Click Save Changes.
Last modified: 2025 August 6