Problem
While attempting to use WHMCS single sign-on to authenticate, users see the following error:
Single Sign-On authentication denied per configuration for User ID: xx
Cause
This error occurs when single sign-on access is disabled in the client’s security settings. Users can disable single sign-on access to their accounts at any time through their Client Area security settings.
Solution
To resolve this error, the client must re-enable single sign-on in their security settings:
- Log in to the WHMCS Client Area.
- Navigate to Account > Security Settings.
- Enable single sign-on.
- Save the changes.
Last modified: 2025 August 6