Problem
The associated domain renewal invoice is in the Paid status, but a domain renewal fails at the Enom domain registrar.
You may receive an email containing the following message:
An invoice for the renewal of a domain has been paid but the renewal request submitted to the registrar failed.
The system will also display a Purchase price is greater than available balance message for the failure at Utilities > Module Queue.
Cause
The renewal request failed because your Enom account has insufficient funds to complete the renewal.
Solution
To resolve this issue:
- Log in to your Enom account.
- Add funds to your Enom account balance.
- Return to Utilities > Module Queue.
- Click Retry for the failed domain renewal request.
Last modified: 2026 January 21