Problem
You see the following error while attempting to send email:
Could Not Authenticate
Cause
This error can occur for the following reasons:
- The mail server is rejecting the SMTP details that you entered for Mail Provider in the Mail tab at Configuration () > System Settings > General Settings.
- Password hashing is enabled on your Plesk server.
Solution
Make certain that all of the details in your Mail Provider configuration are correct in the Mail tab at Configuration () > System Settings > General Settings.
If the error persists and you use a Plesk server:
- Go to Tools & Settings > Security Policy and find the Storing email passwords section.
- Select Symmetric encryption for Storage method.
- Click OK.
For more information, see Plesk’s Enabling Mail Password Hashing documentation.
Last modified: 2026 June 3