Connection Refused Errors

Problem

You see a Connection refused message while attempting to import emailed ticket replies.

Cause

The server’s firewall is blocking traffic to Google®.

Solution

This troubleshooting information only applies to self-hosted WHMCS installations.

Check your firewall for configurations that might block traffic to google.com.

To do this, run the following command on your WHMCS installation’s server:

telnet gmail-pop.l.google.com 995

Last modified: 2025 October 17