Problem
You see POP3 Connection Error
notification emails that contain the following error while attempting to import ticket replies from Google® email accounts:
last request failed: [AUTH] Username and password not accepted
Cause
Gmail no longer supports IMAP access using basic username and password authentication. If you attempt to access a Google® email account using this authentication method, Gmail will reject the request.
Solution
Update your email importing configuration in each affected support department to use OAuth2.
For steps, see Set Up Email Importing with Google.
Last modified: 2025 May 7