Problem
Clients that you attempted to import using ImportAssist are missing.
You may also see the following client import failure message while attempting to perform an import using ImportAssist:
The system found an existing client with email address '[email protected]' (Client ID 1234).
You may also see duplicates in the logged output after an import:
Import batch completed for client: Processed: 25, Failed Validation: 0, Duplicated: 1.
Cause
The import file contains a UUID or email address that already appears for an existing client in your WHMCS installation. To avoid duplication of data, the system will not import the new client.
Solution
Verify whether the desired client already exists in the system. If you still want to proceed with the import, manually change the UUID or email address to a unique value and try again.
Last modified: 2025 December 16