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Oops! Too Many Requests Errors

Problem

While attempting to log in to the Client Area, users see the following error:

Oops! You have sent too many requests.

Cause

The user made too many login attempts in a short period of time.

When a user makes 10 failed login attempts within a 10-minute period, the system temporarily blocks the user from logging in.

  • To review the source IP address for failed attempts, check the Activity Log at Configuration () > System Logs.
  • To block a suspected malicious IP address, see Banned IP Addresses.

Solution

To resolve this issue, the user should:

  1. Verify that their login credentials are correct.
  2. Attempt to log in again later.

Last modified: 2026 March 11