Problem
You see the following error while attempting to authenticate with WHMCS using Facebook®, Google®, or Twitter™ Sign-In Integrations:
Social login: Error We could not connect to your account
Cause
This error indicates an issue with a custom System Theme template.
Solution
Change to the Six or Twenty-One themes and check whether the error continues. If it does not, this confirms that the issue is in the custom theme.
Contact the system theme template developer for help.
Last modified: 2025 April 2