Problem
We removed the Bizcn module in WHMCS 8.8.
You see an unexpected success or error codes while using the Bizcn domain registrar module.
Cause
In most cases, these codes do not indicate a problem.
Error or Success Code | Cause |
---|---|
```200 Command completed successfully` | The command has completed successfully. |
210 Domain name available | The domain that you have requested is available to register. |
211 Domain name not available | The domain that you have requested is not available to register. |
212 DNS is not exist | The DNS record does not exist. |
213 DNS is exist | The DNS record exists. |
402 There is not enough money in account | There is not enough money in your account. |
500 Invalid command name | The command name that you requested is invalid. |
504 Missing required attribute: <attribute name> | You have missed a required attribute. |
505 Invalid attribute value syntax: <attribute name> | The value of the attribute has a syntax error. |
505 Invalid attribute: <attribute name> | The attribute is invalid. |
507 Invalid command format | The command that you requested is invalid. |
513 Invalid domain name server | The nameserver that you requested is invalid. |
514 Invalid contactor info | The contactor information that you requested is invalid. |
520 Connection error | There is a network connection problem. |
521 System is busy, try again later | There are unknown errors. |
529 Operating Entity does not exist or Authorization failed | The entity that you are operating as does not exist. |
540 Name server is exist | The nameserver already exists. |
554 Domain already registered | The domain that you requested is already registered. |
555 Resolve record already exist | The DNS resolver record that you requested already exists. |
556 Dns Is Not Ours | The DNS server for the domain that you requested is not in BIZCN. |
574 domain is expired | The domain that you requested is expired. |
576 the contactor info contains inhibitive keywords: | The contactor information contains inhibitive keywords. |
531 Authorization failed | The username and password of your account are not correct. |
531 Must be an https connection | You have to use an https connection to connect to the API. |
531 Wrong IP connection | Your IP address is not authorized. |
Solution
To resolve Bizcn issues, investigate the indicated cause for the code in the table above.
For help resolving these issues or more information, contact BizCN.
Last modified: January 22, 2025