Blank Choose a Domain Page

Problem

During the ordering process, the Choose a Domain page is blank:

A blank Choose a Domain page in the Client Area

Cause

You enabled Require Domain in the product configuration but have not enabled any domain registration options.

Solution

To resolve the issue:

  1. Go to the Domains tab at Configuration () > System Settings > General Settings.
  2. Enable at least one option under Domain Registration Options.
  3. Click Save Changes.
For more information, see Customize Registration Options.

Last modified: 2025 April 7