HEXONET Disconnections and Failures
Problem
You see the following errors while using HEXONET for domain registrations:
Disconnected
Authorization Failed
Cause
These errors can indicate many different problems with connecting to and authenticating with HEXONET:
Invalid HEXONET Credentials in WHMCS
Check to ensure that your HEXONET credentials are correctly configured at Configuration () > System Settings > Domain Registrars.
Two-Factor Authentication
Check whether you have enabled two-factor authentication (2FA) in your HEXONET account. 2FA can prevent WHMCS from connecting successfully.
Solution
To resolve 2FA-related problems, disable two-factor authentication in your HEXONET account or create a restricted user role and new user that WHMCS will use to connect to HEXONET’s API.
IP Address Restriction Settings
Check whether you have enabled any IP address restriction settings in your HEXONET account.
Server Firewall
Check whether you have whitelisted ports 80
and 443
in your server firewall.
Test Environment
You may be connecting to the test environment using your HEXONET production account or connecting to the production environment using your test account. The HEXONET OTE API uses a different set of login credentials than the production environment.
Last modified: January 22, 2025