Problem
When working with domains, you see an error that states that the admin contact details are missing, incomplete, or invalid.
Cause
There is a problem in your contact details in the Domains tab at Configuration () > System Settings > General Settings.
Solution
To resolve this issue, you can either change your configuration to use the client’s details as the domain contact details or you can update your details.
To change your configuration to use the client’s details:
- Go to Configuration () > System Settings > General Settings and choose the Domains tab.
- Check Use Client Details.
- Click Save Changes.
To update your contact details:
- Go to Configuration () > System Settings > General Settings and choose the Domains tab.
- Make certain that Use Client Details is not checked.
- Make certain to enter all of the contact details (First Name, Last Name, Company Name, Email Address, Address 1, Address 2, City, State/Region, Postcode, Country, and Phone Number).
- Click Save Changes.
Last modified: October 29, 2024