Failed Recipients

Problem

You see the following error:

The following recipients failed

Cause

This error is often due to a misaddressed email.

Solution

Ensure that all of the following locations use valid email addresses:

  • The client’s Profile tab.
  • The client’s Contacts tab.
  • BCC messages in the Mail tab at Configuration () > System Settings > General Settings.
  • Copy To when you edit a template at Configuration () > System Settings > Email Templates.
  • All admins at Configuration () > System Settings > Administrator Users

Check for blank spaces or punctuation before or after an email address in all the above locations.

Last modified: June 14, 2024