Problem
You see the following error:
No recipients provided for message
Cause
The client has opted out of receiving this type of email in their Email Notification preferences. To receive this email, the corresponding Email Notification preference must be enabled for the user or one of the client’s contacts.
For example, attempting to send a Product Welcome Email would result in a No recipients provided for message
error if Product Emails is unchecked in both the Profile and Contacts tabs.
Solution
To resolve the error, check Product Emails in at least one location.
- You can manage the client’s preferences in the Profile tab of the client’s profile.
- You can manage contact preferences in the Contacts tab of the client’s profile.
Last modified: November 12, 2024