Sender Verify Failed Errors

Problem

You see the following error while sending email or importing support ticket replies:

Sender Verify Failed

Cause

This error indicates that the sending email address is invalid or does not exist on the SMTP server.

To confirm this on a cPanel & WHM server:

  1. Log in to cPanel and navigate to Home » Email » Email Accounts.
  2. Note the email accounts on this page.
  3. In WHMCS, go to the General tab at Configuration () > System Settings > General Settings.
  4. Verify that Email Address matches one of the email addresses that you saw in cPanel.

Solution

Make certain that the affected email setting matches an email account on the SMTP server:

  • For system mail, check the email address in the General tab at Configuration () > System Settings > General Settings.
  • For support ticket email reply importing, check the From Address setting in the Mail tab at Configuration () > System Settings > General Settings.

Last modified: November 12, 2024