Problem
You see the following error while attempting to send email:
SMTP ERROR: Password command failed: 535 5.7.139 Authentication unsuccessful, SmtpClientAuthentication is disabled for the Tenant. Visit https://aka.ms/smtp_auth_disabled for more information.
Cause
Microsoft® removed support for basic (username and password-based) SMTP authentication in June 2024.
Solution
To continue using Microsoft as your mail provider, you must reconfigure your Mail Provider settings in the Mail tab at Configuration () > System Settings > General Settings to use the credentials from a Microsoft Entra® app.
For steps to configure Microsoft as your mail provider, see Use Microsoft for System Mail.
Last modified: December 19, 2024