Authorize.net Required Field Errors

Problem

You see the following error while using Authorize.net as your payment gateway module:

<field> is required

Cause

Authorize.net is not receiving a required field value (for example, Email Address).

Solution

To resolve this issue:

  1. Log in to your Authorize.net account.
  2. Go to Account () > Settings > Payment Form > Form Fields.
  3. Make certain that none of the fields are required fields.

Last modified: December 23, 2024