Problem
You see the following error at Billing > Gateway Log while using the GoCardless payment gateway module:
Access token not active
Cause
You attempted to connect to GoCardless using multiple WHMCS installations. You can only connect each GoCardless account to a single WHMCS installation at a time.
Solution
To resolve this error, reconnect WHMCS to GoCardless by reconfiguring callbacks.
Last modified: February 6, 2025