Problem
The following fields do not display for payments using eWay during checkout or while managing payment methods:
- Card Number
- Expiry Date
- CVV Number
Cause
The eWAY API key is invalid in your eWay configuration at Configuration () > System Settings > Payment Gateways. This might occur because you entered the API key incorrectly, it has expired, or eWAY revoked it.
Solution
To resolve the error, reenter and save your configuration information at Configuration () > System Settings > Payment Gateways.
Last modified: January 6, 2025