Problem
After a successful PayPal® transaction using the PayPal Payments module, you see the following error for the same transaction ID at Billing > Gateway Log:
Transaction ID X already exists
Cause
After processing a PayPal Payments transaction, the system will receive a webhook request from PayPal. This second log message indicates that the system already recorded the transaction.
Solution
This log entry does not indicate a problem. You can safely ignore it.
Last modified: September 9, 2024