PE101 Errors

Problem

You see the following error while using the 2CheckOut payment gateway:

Error Code PE101

Cause

This error indicates that there are invalid details in your 2CheckOut configuration. For example, your configuration may contain an incorrect Vendor Account Number value or you may have selected the deprecated Inline Checkout option for the Checkout Style setting.

A PE101 error can also be due to an account-level issue that you must resolve with 2CheckOut. If there is an account-level issue, you may see one of the following messages:

  • Account is not approved to sell.
  • Account has been closed.

Solution

Check your 2CheckOut configuration at Configuration () > System Settings > Payment Gateways. Make certain that your account details are up-to-date and that you selected Standard Checkout for Checkout Style.

If your configuration is correct and you continue to see this error, contact 2CheckOut to resolve the issue.

Last modified: January 6, 2025