Email Not Found Errors
Problem
While provisioning an account on a Plesk server using the Plesk module, you see one of the following error messages:
1013 - Error message: Customer with email '[email protected]' is not found in panel
or
1013 - Error message: Customer with external id 'xxxxxxxx' is not found in panel
Cause
There are two potential causes of this error message:
Incorrect product type
The product type is set incorrectly in WHMCS (for example, a reseller plan is configured as a shared hosting product in WHMCS).
Solution
To resolve this:
- Log in to WHMCS Admin Area.
- Go to Configuration () > System Settings > Products/Services.
- Set Product Type to Shared Hosting or Reseller Hosting to match the Plesk plan type.
- Click Save Changes.
Missing data from a table inside Plesk
If the error persists, the cause is likely missing data from a table in Plesk.
Solution
For steps to resolve this issue, see Plesk’s Documentation.
Last modified: November 12, 2024