Problem
While provisioning an account on a Plesk server using the Plesk module, you see the following error message:
1023 - Unable to accept the template: the following limitations are exceeded
Cause
This issue occurs when the subscription already used the service plan addon’s resources.
Solution
To resolve this:
- In the subscription for that domain name, remove the referenced addon in Plesk.
- In WHMCS, go to the service in the client’s profile’s Products/Services tab.
- Use the Upgrade/Downgrade option to create an upgrade order.
Last modified: November 12, 2024