Problem
While provisioning an account on a Plesk server using the Plesk module, you see the one of the following errors:
503 Service Temporarily Unavailable
or
Page not Found
or
Timeout
or
502 Bad Gateway
Cause
By default, Plesk forcibly restarts Apache® when creating or suspending an account. This causes WHMCS to lose connection to the server, and, if WHMCS is on the same server, you will also lose connection to WHMCS.
Solution
For steps to resolve this, see Plesk’s support article.
Last modified: November 12, 2024