Template Errors

Problem

While provisioning an account on a Plesk server using the Plesk module, you see the following error message:

1013 - Template does not exist

Cause

This error message is coming directly from the Plesk API and indicates that the client and domain template names are incorrect or missing.

Solution

Correct the client and domain template names in the product’s Module Settings tab at Configuration () > System Settings > Products/Services.

Last modified: June 14, 2024