Problem
You see one of the following error messages:
The system prevented an autoresponder from opening a ticket.
(WHMCS 8.4 and later)Prevented an Auto Responder from Opening a Ticket
(WHMCS 8.3 and earlier)
Cause
An email ticket reply contained the Auto-Submitted
attribute in its headers. The system will not add these replies to support tickets in WHMCS. This avoids sending an auto-reply in accordance with the RFC 3834 email specification.
In WHMCS 8.1 and later, the system sends support emails with RFC 3834-compliant headers by default. You can disable RFC 3834-compliant headers in the Mail tab at Configuration () > System Settings > General Settings.
Solution
WHMCS will never import email replies that contain the Auto-Submitted
header via email piping or email importing.
Last modified: December 17, 2024