Problem
When you attempt to access a support ticket in the Admin Area, you see the following error:
Access Denied - You are not assigned to any ticket departments
Cause
Your admin account does not include access to the necessary support departments.
Solution
To resolve this issue:
- Go to Configuration () > Manage Admins.
- Choose the support departments to which you should have access.
- Save your changes.
Admins only receive notifications for their assigned support ticket departments.
Last modified: September 9, 2024