Problem
While working with support ticket replies, you see the following error:
Department Not Found
or
Department Not Found. Exiting
Cause
This usually occurs when the support department is a CC
or BCC
recipient. The system only accepts ticket replies if the support department address is in the To
field.
Solution
To resolve this error:
- Create at least one support department at Configuration () > System Settings > Support Departments.
- Assign one or more admins to the department at Configuration () > Manage Admins.
- Make certain that all support ticket emails go to the configured support department email addresses, with the email address in the
To
field.
Last modified: November 12, 2024