Problem
Email importing is importing the same email replies multiple times, resulting in duplicate email replies in support tickets.
If this problem occurs using email piping with DirectAdmin, see Duplicate Piped DirectAdmin Replies.
Cause
This issue often indicates that you have configured multiple support departments in WHMCS to use the same mailbox.
Solution
Make certain that each support department uses a separate email account. You can update mail settings for support departments at Configuration () > System Settings > Support Departments.
Last modified: November 15, 2024