Duplicate Piped DirectAdmin Replies

Problem

DirectAdmin is sending duplicates of piped email ticket replies.

If you see duplicate emailed replies while using email importing, see Duplicate Imported Replies.

Cause

A line in the exim.conf file is causing email piping on a DirectAdmin server to send email twice.

Solution

Add a comment character to the unseen line in the exim.conf file on the DirectAdmin server. To do this, add a # character to the beginning of the unseen line.

For more information, see DirectAdmin’s Forums.

Last modified: December 17, 2024