Email Loop Errors

Problem

You see one of the following error messages:

  • The system blocked a potential email loop. (WHMCS 8.4 and later)
  • Blocked Potential Email Loop (WHMCS 8.3 and earlier)

Cause

This error indicates that WHMCS received a large number of emails from the same email address, indicating an auto-responder loop. To break the cycle, WHMCS did not import the email.

By default, the system will block any new tickets from the offending address if it receives 10 emails from the same address within a 15-minute period.

Solution

Investigate why the email address is sending a large number of emails.

You can reconfigure the criteria for blocking an email address in Ticket Reply Email Limit in the Mail tab at Configuration () > System Settings > General Settings.

Last modified: November 14, 2024