Mail Import Test Failed Errors

Problem

While configuring support department mail importing via POP, you see the following error:

The Mail Import test failed: cannot select INBOX, is this a valid transport?

You may also see this error in an email notification.

Cause

The mail importing configuration is using the wrong port number (often, 993 instead of 995).

Solution

To fix this issue:

  1. Go to Configuration () > System Settings > Support Departments.
    Editing a support department in the Admin Area.
  2. Click Edit for the department.
  3. Change Port to 995.
  4. Click Save Changes.

Last modified: October 30, 2024