Microsoft Connection Errors
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Problem
When configuring Microsoft® for email importing, a Connection unsuccessful
error message displays after you click Connect:
Connection unsuccessful. Please close this window and try again.
Cause
The Application (client) ID and Client Secret combination for your Microsoft Entra® ID (formerly Microsoft Azure®) app are invalid.
Resolution
Create a new app via the Microsoft Entra portal. Make certain to copy the Application (client) ID and Client Secret Value correctly.
For steps and information on where to find the Application (client ID) and Client Secret Value values to copy, see Set Up Email Importing - Microsoft.
Last modified: October 29, 2024