Microsoft Connection Errors
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Problem
When configuring Microsoft® for email importing, a Connection unsuccessful
error message displays after you click Connect:
Connection unsuccessful. Please close this window and try again.
Cause
The Application (client) ID and Client Secret combination for your Microsoft Azure® app are invalid.
Resolution
Create a new app via the Microsoft Azure Portal. Make certain to copy the Application (client) ID and Client Secret Value correctly.
For steps, see Set Up Email Importing - Microsoft.
Last modified: June 14, 2024