Problem
When attempting to open a new support ticket via email as an admin, you see one of the following errors:
The system could not find the ticket ID.
(WHMCS 8.4 and later)Ticket ID not found
(WHMCS 8.3 and earlier)
Cause
Someone attempted to open a new ticket by sending an email from an admin’s email address or attempted to reply to a ticket without including the ticket ID.
The system expects emails from an admin’s email address to be replies to an existing ticket. Admins can reply to tickets but cannot open new tickets using email.
Solution
Ensure that all ticket replies that you send via email include an existing ticket ID number.
To open new tickets on behalf of a client, log in to the Admin Area.
Last modified: November 14, 2024