Problem
When attempting to open a new support ticket via email as an admin, you see the following error:
Ticket ID not found
Cause
You attempted to open a new ticket via email as an admin or attempted to reply to a ticket without including the ticket ID.
The system expects emails from an admin’s email address to be replies to an existing ticket.
Solution
Ensure that all ticket replies that you send via email include an existing ticket ID number.
To open new tickets on behalf of a client, log in to the Admin Area to create the ticket.
Last modified: September 10, 2024