Problem
You see one of the following error messages:
The sender's email address is not registered.
(WHMCS 8.4 and later)Unregistered Email Address
(WHMCS 8.3 and earlier)
Cause
This error indicates that you have chosen to only allow registered clients to open tickets in this department.
Solution
Uncheck Clients Only for the support department at Configuration () > System Settings > Support Departments to allow others to open tickets in the support department.
Last modified: November 14, 2024